Help, cant render.

This topic contains 3 replies, has 2 voices, and was last updated by  fndpires 8 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in: Windows
  • 23rd November 2010 at 8:40 pm #14464

    Hi friends,

    my problem is, in the Muster Explorer i can see all the machines in my farm, some of them are working fine, but some others, they get busy, but they dont render anything, i already reinstalled the program in them , reconfigured, copied and pasted … still not working.

    I really dont know more what to do, if necessary i can give you all more details about it.

    Thanks for the time.

    peace and light.

    Edited:

    More info: I logged in the machines that dosent work , and try to run the RenderClient manually, and the window opens and close, instantaneally, i try this because in some other machines, this process had worked fine, in the machines that are something wrong happen, theres just the client installed, no Dispatcher service in there, i mean, they are “not running”.

    Please help me, thanks for the time.

    2nd December 2010 at 10:12 am #15168

    Check if you get any kind of log generated after the host switches to “Render in progress…” status. About the window being closed immediately, this may happen if you do not stop a previously installed render client service.

    6th December 2010 at 5:31 pm #15173

    I’ll check, and tell you back here.

    Thanks for the time and attention.

    Fernando

    16th December 2010 at 4:22 pm #15175

    Hi Leonardo,

    in the machines that the explorer say to been busy, i click in the job -> chunck details, in the field Time Span and Error’s Results, both of them are clean, no information at all.

    I reinstalled my 3d application in some of them and they back to work fine, so, i’ll try this in the others machines that still not working and see what i get.

    Thanks again.

    Fernando

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.